OnetSolutions - Ongoing network connectivity issues – Détails de l'incident

Tous les systèmes sont opérationnels

Ongoing network connectivity issues

Résolu
Opérationnel
Signalé le il y a 3 moisA duré environ 6 heures

Concernés

Network

Performances dégradées depuis 2:18 PM à 7:55 PM

Datacenters

Performances dégradées depuis 2:18 PM à 7:55 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Surveillé
    Surveillé

    Network connectivity has now been largely restored.

    The issue is almost fully resolved, and packet loss is now minimal and residual. Our team continues to monitor the situation closely to ensure full stability.

    Thank you for your patience while we worked through this incident.

  • Détecté
    Détecté

    We are currently experiencing network instability affecting connectivity from certain telecom operators.

    Our engineering team has identified the issue and is actively working with upstream providers to resolve it as quickly as possible.

    We will provide an update within the next 30 minutes.

    Thank you for your patience.